A Menu Item is not printing to Kitchen Printer or displaying on the Kitchen Screen
Cause:
Menu item may not be assigned to the Kitchen Printer in Backoffice.
Solution:
In Backoffice, click Lists > Menu > Kitchen Printer Wizard. Items displayed on the left column are unassigned to any printers.
To assign an item, click the item’s checkbox (click All if assigning all items) then click the kitchen printer you wish to assign it to.
Click Assign all selected items to the selected printer. If the items disappear from the left, then they have been assigned.
Items might not appear if they have been assigned to another printer. Go to Lists >Menu > Items and click the Other tab. The printer assignment for each menu item is listed here.
You can tick or untick printers for each item, or right-click to clear or add items in an entire category.